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Introduction 

Overview 
The WinSen Site Graphics system is designed as an add-on to our management software or one of our 
access control or individual door alarm systems.  Your site layout is displayed in a window, which 
scrolls if desired.  The layout is stored on disk as a PCX file.  The units are painted different colors 
based on their status.   

Unit Statuses Tracked 
Currently, eleven different statuses are tracked by the system.  Depending on what Sentinel products 
you have, some of these statuses may not be active.  Eight statuses are active if you have our WinSen 
software only.  Nine statuses are active with the combination of WinSen Property Manager and 
WinSen Sentinel access control system.  All thirteen statuses are active with the combination of 
WinSen Property Manager software and a WinSen Sentinel individual door alarm system.  The 
following table summarizes this information. 
 

Statuses Tracked by System 

 
Status 

WinSen Property 
Manager 

Winsen Property Manager & 
Winsen Sentinel Access Control 

Winsen Property Manager 
& Winsen Sentinel Alarms 

Rented X X X 
Vacant X X X 
Delinquent X X X 
Overlocked X X X 
Pre-Leased X X X 
Unrentable X X X 
Complimentary X X X 
Lien  X X X 
On-Site  X X 
Permanently Disabled   X 
Time Disabled   X 
Open Door   X 
Alarm   X 
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The system can be operated on one computer, one computer with two monitors (utilizing a dual 
output video card), or on two or more computers linked together via a network.  See “Appendix C – 
System Diagrams” on page 26 for the various system configurations. 

We recommend that you have a mouse installed on the computer where you are running the WinSen 
Site Graphics software.  There are keyboard equivalents to most of the mouse commands, but it is 
generally much easier to use the system with a mouse.  

Manual Conventions 
Describing Menu Commands 
When describing menu commands, for example accessing the “Exit” option under the “File” menu, 
they will be described like this: File>Exit.  Thus, Edit>Copy would mean to click on the Edit menu, 
then select the Copy option from that menu.  

Describing Commands or Keystrokes 
When a command needs to be typed or a key pressed, this manual will enclose the command or the 
key description with angle brackets as shown: 

 <  >  
The brackets are for clarifying what command is to be entered or key pressed and are not part of the 
command.  For example, when you see something like: 

 Press the <F9> key to save your changes 

This would mean to press the F9 key.  The angle brackets are only for clarification. 

Other SSC Products 
Windows Based Software 

• WinSen Lite – Our newest product! WinSen Lite incorporates only basic WinSen features.  

• WinSen Sentinel – access control and alarm software.  Operates in conjunction with 
keypads, cardreaders, and alarm system multiplexers to give you maximum access control 
over your facility.  

• WinSen Site Graphics  - graphically displays your site on your main computer or on a 
separate computer.  Units are displayed in the appropriate color according to their status 
(rented, overlocked, vacant, etc.). 

• WinSen RSCM - “Winsen Remote Site Control Module”, a remote control program which 
communicates with stand-alone keypads at unattended storage facilities.  It works in 
conjunction with WinSen Property Manager or as a stand-alone application. 

• WinSen Home Office - this software package is designed for the owner or management 
company with one or more sites running WinSen Property Manager.  It allows you to 
automatically generate reports at your sites, then transfer them to the home office via E-Mail, 
modem, or fax.  Unless they are faxed, the transferred reports can then be viewed on the 
computer screen, printed, and archived for later printing.  

• Financial Interface – The WinSen QuickBooks Interface is a system that allows the operator 
of a facility running WinSen Property Manager or Electronic Manager to transfer bank 
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deposit information from WinSen to QuickBooks (Version 5.0 or later).  The configuration 
program gives the operator great flexibility in specifying how information is transferred 
between the two programs. 

DOS Based Software 
• Property Manager II - the DOS version of our Property Management program.   

• Electronic Manager - multiple site version of Property Manager, this program allows you to 
track multiple facilities on the same computer and within the same software package. 

• Home Office Package - this software package is designed for the owner or management 
company with one or more sites running Property Manager II.  It allows you to automatically 
dial your sites and download reports via modem for viewing, printing, and archiving.  

• Site Graphics Display - graphically displays your site on your main computer or on a 
separate computer.  Units are displayed in the appropriate color according to their status 
(rented, overlocked, vacant, etc.). 

• RSCM - “Remote Site Control Module”, a remote control program which communicates 
with stand-alone keypads at unattended storage facilities.  It works in conjunction with 
Property Manager or as a stand-alone application. 

• Property Sentinel III - access control/alarm system software.  This program controls the 
access system through your computer’s serial port.  It can be used in conjunction with 
Property Manager or as a stand-alone program. 

• SBACK - this program is used to backup the Property Sentinel II, a stand-alone, 
microprocessor based access control/alarm system.  SBACK will save the information to your 
computer hard drive. 

Access Control and Alarm Systems 
SSC also manufactures access control and alarm system products.  Among them are: 

• Property Sentinel II - a stand-alone microprocessor based access control/alarm system that 
can be interfaced to a variety of property management software systems. 

• Keypads - used to control access to a gate or door, these are available with rubber or metal 
keys. 

• Cardreaders - also used for access control, these allow your tenant to enter or exit with a 
cardkey that is laid against the cardreader briefly.  These are very convenient for your tenants. 

• Alarm system components - door switches, multiplexer circuit cards, and related items.  
When you have an alarm system it gives your tenants extra peace of mind and can command 
higher rental rates. 

Installation from Diskette  
1. Before installing, we recommend that you close all open applications. 

2. If you are planning to make any changes to the standard letters or the reports  included with 
the system, you should install Crystal Reports at this time.  If you are installing Crystal 
Reports version 7 or lower, install the 16 bit version of Crystal Reports according to the 
instructions supplied with Crystal Reports CD-ROM or diskettes.  If you are installing 
Crystal Reports version 8 or greater, install this according to the instructions supplied with 
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the software.  If you do not plan on making changes to the standard letters and/or reports, it is 
unnecessary to install Crystal Reports. 

3. Insert the #1 distribution disk into the source floppy drive (this will typically be your A: 
drive). 

4. Point to the Start button to display the Start Menu.  You can also bring up the Start Menu by 
pressing <Ctrl+Esc>.  From the Start Menu, choose “Run”. 

5. You will be presented with a dialog box asking for the “Command Line”.  Type A:SETUP 
then press ENTER or click on OK.  Type B:SETUP instead if you are installing from your 
B: drive. 

6. An introductory message will be displayed, recommending that you backup your data before 
installing an update.  If you are installing an update and have not backed up your database, do 
so before continuing.  Click OK to display the Welcome dialog.  After reading the messages 
in the Welcome dialog, click Next.  

7. The Software License Agreement dialog will be displayed.  After reading the Software 
License Agreement, click Yes to continue.  You must click Yes, indicating your acceptance 
of the agreement, to install WinSen.   

8. You will then be given the option of Express, Complete, or Custom setup.  Express installs 
WinSen with the most common options and is recommended for most users.  Complete 
installs all WinSen programs.  Custom allows you to choose which programs to install, the 
destination folder, and the start menu folder to place the WinSen icons into.  Select your 
preferred installation mode and click Next.  

9. The Start Installation dialog will be displayed, showing the programs to be installed, and the 
destination folder.  Click Next to install the selected WinSen programs.  You will be asked 
for additional disks as required.  If you are installing an update, the installation program will 
likely not ask for all of the disks.  Only new files are copied, so this is normal and nothing to 
be concerned about.  

10. The Installation Complete dialog will be displayed.  Click the Readme button if you wish to 
read the latest WinSen release notes.  When you are ready, click Finish.  

11. You will now have a new program group called “WinSen” (this may be different if you chose 
a custom installation).  Within this program group will be icons for the WinSen programs you 
installed.  

12. You must now license your software.  Contact your Sentinel Sales Team member or Sentinel 
Technical Support at 1.800.456.9955 during normal business hours to obtain your license 
key.   

This concludes the diskette program installation. 

Installation from CD-ROM  
1. Before installing, we recommend that you close all open applications. 

2. If you are planning to make any changes to the standard letters or the reports  included with 
the system, you should install Crystal Reports at this time.  If you are installing Crystal 
Reports version 7 or lower, install the 16 bit version of Crystal Reports according to the 
instructions supplied with Crystal Reports CD-ROM or diskettes.  If you are installing 
Crystal Reports version 8 or greater, install this according to the instructions supplied with 
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the software.  If you do not plan on making changes to the standard letters and/or reports, it is 
unnecessary to install Crystal Reports. 

3. Insert the WinSen CD into your CD-ROM drive.  After a few seconds, the “WinSen 
Installation System” will run automatically.  Select the “Install WinSen” option to run the 
WinSen Setup program.  

4. If for some reason the WinSen Installation System does not run automatically, point to the 
Start button to display the Start Menu.  You can also bring up the Start Menu by pressing 
<Ctrl+Esc>.  From the Start Menu, choose “Run”, then type D:\Setup and click OK.  This 
assumes D: is your CD-ROM drive, if this is not the case use the appropriate drive letter. The 
WinSen setup program will run.   

5. An introductory message will be displayed, recommending that you backup your data before 
installing an update.  If you are installing an update and have not backed up your database, do 
so before continuing.  Click OK to display the Welcome dialog.  After reading the messages 
in the Welcome dialog, click Next.  

6. The Software License Agreement dialog will be displayed.  After reading the Software 
License Agreement, click Yes to continue.  You must click Yes, indicating your acceptance 
of the agreement, to install WinSen.   

7. You will then be given the option of Express, Complete, or Custom setup.  Express installs 
WinSen with the most common options and is recommended for most users.  Complete 
installs all WinSen programs.  Custom allows you to choose which programs to install, the 
destination folder, and the start menu folder to place the WinSen icons into.  Select your 
preferred installation mode and click Next.  

8. The Start Installation dialog will be displayed, showing the programs to be installed, and the 
destination folder.  Click Next to install the selected WinSen programs.  

9. The Installation Complete dialog will be displayed.  Click the Readme button if you wish to 
read the latest WinSen release notes.  When you are ready, click Finish.  

10. You will now have a new program group called “WinSen” (this may be different if you chose 
a custom installation).  Within this program group will be icons for the WinSen programs you 
installed.  

11. You must now license your software.  Contact your Sentinel Sales Team member or Sentinel 
Technical Support at 1.800.456.9955 during normal business hours to obtain your license 
key.   

This concludes the CD-ROM program installation. 

Using the Menus 
Displaying the Menus 
There are two ways to display a given menu: 

1. Click on the desired menu with your mouse. 

2. Press Alt + the letter of the menu you wish to display.  For example, to display the File 
Menu, press the Alt key and the F key together <Alt+F>.  

After displaying a menu, select an item by clicking on it with your mouse, or by moveing the 
highlight with the arrow keys, then press Enter.  
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Organization of the Menus 
Following is the organization of the menus and a brief explanation of each menu selection.  The 
various options will be explained in detail later on in this manual. 

File Menu 

 

Restart – restarts the graphics program.  This option causes the program to reload it’s database from 
disk, and repaint all units with their current status.  

Print Graphics Image – provides a printout of the Site Graphics layout.  

Print Reports – provides a report listing all units in the Site Graphics database.  

Exit – closes the Site Graphics program.  

View Menu 

 

Always on Top – toggles the “always on top” property of Site Graphics.  When selected, a check 
mark appears, and the Site Graphics program is always the topmost window of all running 
applications.   

Show Unit Numbers  –  toggles the display of unit numbers.  When this option is selected, a check 
mark appears next to it.  

Show Scroll Bars – toggles the display of horizontal and vertical scroll bars.  When this option is 
selected, a check mark appears next to it.  

Pause Scrolling – pauses the scrolling of the display, if applicable.  When the display is paused, a 
checkmark appears.  

Configuration Menu  

 

Setup – allows configuration of the operational parameters for Site Graphics.  

Colors – allows the colors representing unit statuses to be changed. 

Edit Unit – allows editing of the data regarding one or more units.  

Help Menu  
Allows access to on-line help.  You can obtain “context sensitive” help at any time by pressing the F1 
key.  
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Printers and Report Viewing Dialog Boxes 
In certain areas of the program, for example when printing reports, you can select to have the report 
sent to a different printer, or to a window.  In either of these two situations, you will be presented with 
a dialog box.  Following are instructions on using these dialog boxes. 

Select Printer Dialog Box 
When printing a report, you can change the destination printer by choosing the “Printers” button.  
When you do this you will see the following dialog box: 

 
All printers that have been set up within your Windows installation will be listed.  Select the desired 
printer by double clicking on it, or by highlighting it and choosing “OK”. 

Setup button 
Choose this button to setup the currently highlighted printer.  A dialog box similar to the following 
will appear: 
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This dialog box lets you setup printer options such as the resolution, paper size and source, amount of 
memory installed, etc.  The exact format and options of the dialog box will vary depending on the 
printer.  For additional help using the Printer Setup dialog box, press <F1> or choose the “Help” 
button while it is active, or consult your Windows documentation. 

Report Viewing Dialog Box 
When printing a report, you can choose to have the output sent to a Window.  When you do this, the 
document will be displayed in a window as follows: 
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Note the buttons at the top of the report viewing window.  These buttons allow you perform various 
operations as follows: 
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Moves to the first page (Ctrl+Home).

Moves to the previous page (Ctrl+PgUp).

Stops compiling
the report.

Moves to the next page (Ctrl-PgDn).

Moves to the last page (Ctrl-End).

Sends the report as electronic mail (if
you have the necessary software).

Prints the report.
Zooms in or out.

 
  

Password Protection 
The modifiable items under the configuration menu can be password protected.  To set these options, 
select the Password access levels under the Maintenance menu in WinSen Property Manager. 

 
For more information, refer to the Winsen Property Manager manual. 

Site Graphics Main Screen 
The system will initially display the first screen of your site layout.  The following is a sample screen: 
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Normally each screen will have a gray background and the units will be outlined in black.  If you 
have WinSen Property Manager and/or WinSen Sentinel software, the system will automatically read 
the appropriate database and then start to paint the units based on their status.  At this point the 
system is ready to accept commands or it will operate without user intervention.  In normal operation 
the system will update the color on a unit whenever the status for that unit changes.  Since only one 
color is displayed for each unit, the system will paint the color that is the highest priority.  For a table 
of the unit statuses in priority order (rented=lowest, alarm=highest), see “Unit Statuses Tracked” on 
page 1. 

Selecting “Color Legend” from the Help menu will display the current legend of colors.  

Selecting a Unit  
It is possible to find out more information about a unit by selecting it.  To select a unit, move the 
mouse to the unit and click the left mouse button.  The system will change the color of the unit to the 
indicator color and then display a dialog box showing some information about the unit.  See “Edit 
Unit” on page 20 for the procedure for changing this information.  

In the event that a unit is not defined for the spot where you click the mouse, the system will ask you 
whether you want to define a unit for this spot.  See the next section for a description of this process. 

Undefined Screen Areas  
If you click on a spot of the screen where a unit is not defined, the system will ask, “Would you like 
define a unit description for this spot?”  Answering Yes to this question allows you to define a unit 
description for that area of the screen as detailed in “Edit Unit” on page 20. 

If you inadvertently click the mouse on the background of the screen, the system will ask you if you 
want to define a unit for this spot.  If this occurs, always answer No to this question.  Otherwise, the 
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system will create a unit definition for the entire background of the screen.  This will lead the system 
to paint the background some color and will lead to a confusing display.   

If a unit does get defined in the background of the screen, you should delete it.  To do this, click 
somewhere on the background, then delete it by clicking the delete button.  See “Appendix A - 
Troubleshooting” on page 23 for more information about this procedure. 

Information Sources / System Configuration 
WinSen Site Graphics systems collects it’s status information from several sources.  These sources 
are detailed in the discussion below.  System diagrams may be found in “Appendix C – System 
Diagrams” on page 26 .   

• One Computer setup - If WinSen Property Manager is installed on the computer, then the 
system reads the WinSen Property Manager database and updates the status for each unit in 
its own database.  The unit number in site graphics must match the WinSen Property 
Manager database exactly.  No errors are reported if a unit in the site graphics database is not 
found in WinSen Property Manager.  If WinSen Sentinel is installed on the computer, then 
the system queries the current unit status security information.  It continuously polls and 
updates the display based on the information that is returned. 

• One Computer with a Dual Graphics Card – Your computer may be configured with a 
dual graphics card. A dual graphics card allows your Desk top work area to cover more than 
one monitor while only using a single computer. This configuration will enable the user to 
work on one application (such as WinSen Property Manager) on one monitor, while another 
application can run on the other monitor all from the same computer. The specific installation 
of the card and video driver, as well as the setup of these cards is covered in the 
documentation provided by the manufacture. 

• Networked computer with Winsen – WinSen Site Graphics may be configured to run from 
a network server and viewed from network workstation. Computer connections must be made 
via network cards and data lines. Network mapping must lead to the root directory of the 
WinSen program on the server computer. File sharing located in the properties of the drive in 
“My computer” must be enabled for full access.  

Documentation File 
The WinSen Site Graphics system contains a special “documentation” help file, called 
“README.HLP”.  This file will be used to store descriptions of changes made in the program since 
the Manual was printed.  This file is accessed from the WinSen folder under Programs on your start 
button, and may be viewed or printed.  Help may also be obtained under the Help option of the 
WinSen Site Graphics menu. 

How to get Additional Help 
Should you encounter a problem:  

• Read the appropriate section in the manual. 

• Call, fax, or write us at: 



Introduction How to get Additional Help  ••••  13 

Sentinel Systems Corporation  
1620 Kipling Street 
Lakewood, CO. 80215 
(800) 456-9955 or (303) 242-2000 
Fax: (303) 242-2010 
Internet: www.SentinelSystems.com 

Facilities covered under warranty or with a current software support agreement will receive free 
telephone support.  Other sites will be charged at the prevailing hourly rate in ten minute increments.  
Modem support is also available. 
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Operations  

Overview 
Daily operation of the Winsen Site Graphics program is quite straightforward.  For the most part, no 
user intervention is required.  If desired, the program can be run automatically on computer bootup by 
placing a shortcut to it in your Start Menu|Programs|Startup folder.  You can also run it by selecting it 
from the Winsen Property Manager Special Menu, or by selecting it from your Start 
Menu|Programs|Winsen folder.  The program will then monitor the status of each unit at the facility, 
updating the display as needed. 

The following sections describe how to configure the program.  

File Menu 
Restart 
Selecting this option will force the system to repaint the layout with the current color settings and 
configuration.  Use this option if the screen display has become corrupted or needs to be immediately 
updated. 

Print Graphics Image  
This option will produce a printed copy of the site graphics layout.  It can be used to verify the unit 
numbers that are in the system.  It can also be used to show tenants the location of their unit in 
relation to the entire facility.  The Graphics image may be scaled as to its print size as well as its 
orientation on the paper (Portrait or Landscape). 

Print Reports  
This option will produce a report listing the units in the site graphics database.  It can be used to 
verify the unit numbers that are in the system.  It can also be used to find units that were defined 
inadvertently and which need to be deleted. The printed report output may be sent to the specified 
printer, displayed on the screen or even sent to a file format to be used by other applications. 

Exit 
This option is used to exit from the Site Graphics program. 
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View Menu 
Always on Top 
The system will display a check mark next to the selection when this option is enabled.  This option 
always keeps the layout display on top of any other running windows.  Selecting this option a second 
time will disable this option and remove the check from the screen. 

Show Unit Numbers 
If this option is enabled, the system will display unit numbers.  The system uses the coordinate point 
that is defined for each unit when displaying the unit numbers.  This option may also be toggled by 
pressing <Ctrl-N>. 

Show Scroll Bars 
Selecting this option will allow the user to toggle between having the window scroll bars displayed 
with or without the layout that is currently displayed on the monitor.  Scroll bars are used to scroll the 
displayed image across the monitor screen.  Scrolling may be performed both horizontally as well as 
vertically. 

Pause Scrolling 
If the Site Graphics display is scrolling, selecting this option will cause the program to pause.  This 
may be useful particularly if the operator is utilizing the zoom feature.  Scrolling will automatically 
recommence if configuration changes have been invoked and the image is redrawn.  Scrolling may 
also be paused by pressing the spacebar. 

Configuration Menu 
Setup 
This option allows you to establish the operational parameters for running your WinSen Site Graphics 
system.  Selecting the Setup option will cause the system to display the following screen. 
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These settings determine the operational parameters of your Site Graphics system. 

Type of Operation 
Select the type of operation that is appropriate for your facility.  Refer to the diagrams in "Appendix 
C – System Diagrams" on page 26 for more information.  Your hardware configuration determines 
which of the below options should be selected.  

One Computer  
 Select this option when Graphics is installed on a single computer, either with one or two 

monitors.  

 When utilizing a single computer little if any parameters will need to be set for WinSen Site 
graphics.  The only exception is if a dual graphics card is installed you should review the 
display properties.  These varied settings are provided by the graphics card manufacture and a 
located within driver properties.  For example if an Appian card is installed, both monitors 
must be enabled under the settings tab in order for applications to be displayed on both 
monitor.  Anytime changes are invoked with display properties the computer must be 
rebooted for the changes to take effect.  

 The adjustment of video driver settings may adversely affect the performance of the computer 
as well as the software installed.  For example: adjusting the resolution to high and or 
changing the color setting from 256 to 16 or 32K mode, requires the manipulation of more 
bits of information, and your system hardware (i.e. monitor, video memory) may or may not 
effectively support these settings.  WinSen and WinSen Site Graphics only requires a 256 
color format. 

Networked Computer with WinSen  
 Select this option when WinSen Site Graphics is installed on two or more computers running 

on a peer to peer or server based network.    

 For server based networks: It is necessary to install WinSen Property Manager and WinSen 
Site graphics on the file server.  Then install WinSen Site Graphics on the appropriate 
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workstation (usually the one with the biggest monitor).  The destination directory should be 
located on the server drive.  For example: if the server is mapped as drive F:, then F:\Winsen 
would be the destination directory.  All other questions that the installation program asks 
should be answered as usual.  When the installation is completed, the program executable 
files and database will be located on the server.  The initialization files, vbx files, dll files, 
and icons are located on the local hard drive.  

 For peer to peer networks: It will be necessary to install WinSen as well as WinSen Site 
graphics on the host computer.  The host in most cases will be the computer that has a faster 
processor and larger hard drive.  The host computer should be set up to share the local hard 
drive with other users on the network.  In Windows 95, File and Printer sharing is enabled in 
the control panel for network.  All other workstations should then map the shared drive.  For 
example, if the server is mapped as J:, then WinSen Site Graphics would be installed from 
each workstation specifying J:\Winsen as the destination directory.  

Display Mode 
This option will cause the Site Graphics program to highlight only the designated status.  For 
example, if you select “Overlocked units only”, the system will repaint the layout displaying 
overlocked units in the defined color (normally cyan) and other units in the vacant color (normally 
blue).  This allows the user to quickly pick out overlocked units.   

The “Management Info Only” option is slightly different.  This tells the system to mask out the 
security information (on-site, open door and alarm) and just display the first eight statuses.  Because 
security information is higher priority than management information, it is difficult to tell the 
management status of a unit if the tenant is on-site or has their door open.  This option provides a 
quick method to see this information.  Changing the display type on this screen will determine the 
default that the system uses on startup.  

The default setting is “Normal View”.  In this mode the system displays all of the statuses with the 
assigned colors (see “Colors” on page 19). 

The choices are:  
• Normal View  
• Rented Units Only  
• Vacant Units Only  
• Delinquent Units Only  
• Overlocked Units Only 
• Pre-leased Units Only 
• Unrentable Units Only  
• Complimentary Units Only  
• Lien Units Only  
• Tenants On-Site Only 
• Permanently Disabled Units Only 
• Time Disabled Units Only 
• Open Doors Only 
• Management Info Only 

Scrolling Pattern 
Many facilities are too large to display the entire layout on one monitor screen; in this case it may be 
desirable to scroll the display in order to view the entire facility.  This setting will determine a set 
image-scrolling pattern, in which to display your entire layout.  
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General Options 
Adjust new points:  this option only applies when defining new units.  If the option is not checked, 
the position of the mouse when you click to define a unit is the position that is stored for the unit.  If 
the option is checked, then the system automatically moves the defining position to the upper left 
corner of the unit being defined.  It is recommended that this option be checked.  The system uses the 
defining position for several things including displaying the unit number in zoom mode. This 
automatic adjustment is helpful in order to keep unit numbers lined up in zoom mode. 

Show coordinates:  when selected the X and Y coordinates for the mouse position will be displayed 
in the title bar of the Site Graphics window.  This feature may be useful when trying to define a unit 
position and or a plot point of the graphics layout. 

Minimum zoom for numbers 
This setting establishes the minimum zoom factor for which the unit numbers will be shown on the 
graphics display. 

Scrolling speed 
The speed of the displays scrolling pattern may also be set for slow or fast.  This setting determines 
the rate at which the graphic display will be scrolled across the monitor screen.   

Scrolling interval (ms.) 
This setting determines in milli-seconds (one thousandth of a second) the interval between scrolling 
events.  Some experimentation may be required with this setting and the scrolling speed setting to 
obtain the desired scrolling effects.  

Colors  
The system has been setup with a default set of colors.  We recognize that certain colors may be more 
pleasing and more easily seen by the system operator.  Therefore, we have included the option for the 
user to configure the colors to be displayed.  Because the system paints each unit based on the status 
of the unit, it is highly recommended that a unique color be chosen for each status.   

Select the “Colors” option from the Configuration Menu to display the Color Selection dialog: 
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You may select one of the basic colors or choose a color from the color matrix.  Solid colors work the 
best if you are using a 256 color driver.  If you have not chosen a unique color for each status, the 
system will display a warning message before letting you proceed.   

The “Unit outline” color should always be set to black unless you have changed the screen layout file 
to have a different outline color.  Changing this color inappropriately will cause the system to repaint 
incorrectly.  

The Color Selection dialog also includes an option to change the colors back to the defaults.   Click 
the Default Colors button to change graphics image to the default colors.  Some experimentation 
with setting colors will allow you to select the most appropriate choices.  Once colors have been 
redefined the system will redraw the graphics image in the new color settings. 

Edit Unit 
This option allows the user to view or edit the information stored on a particular unit.  There are two 
ways to access this option:  

1. Click on the unit in the Site Graphics Display. 

2. Select “Edit Unit” from the Configuration Menu.  You will be asked for the unit number.  
Enter the unit number and press <Enter>.   

The following dialog box will be displayed:  

 

Normally no changes need to be made to the unit information, but this dialog allows you to change 
the unit number, the description, and the X and Y coordinates.  The description is used when the 
system displays the unit numbers.  Normally the only thing you might want to change is the 
description.  Problems with program operation may arise if the unit number, X, or Y coordinates are 
changed.  Therefore, this is not recommended.  

If necessary, you may delete the unit by clicking on the “Delete Unit” option.  The system will verify 
this selection before actually deleting the unit from the database. 
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Help Menu 
The selections contained in the Help Menu are for informative purposes.  Should you want to know 
the contents of the documentation file, or need help on a specific topic pertaining to the software and 
it’s functions use the “Search for Help on…” selection. 

Color Legend 
A quick reference of the current color legend may be displayed by selecting color legend from the 
Help Menu. This legend is for viewing purposes only, and may not be modified. Should you wish to 
reconfigure the current colors that are being used, the colors option on the Configuration Menu may 
be utilized. 

 

View Error Log 
The error log lists errors encountered within the normal system operation. For example if a unit is 
added to the WinSen Property Manager database but is not included in the graphics layout.  
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The “About” menu item contains information regarding software version, copyright statement as well 
as the product serial number.  Included on the bottom of this window is a brief summary of your 
computer’s system resources.  
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Appendices 

Appendix A - Troubleshooting 
The background on the screen is no longer gray.  What do I do? 
If a unit has been inadvertently defined for the background of the screen, the system will paint it a 
color according to its status.  This leads to a confusing display.  To delete the unit, click somewhere 
on the background and the system will display a dialog box with information about the unit.  
Normally the unit will have a unit number of “0” or the unit number will be blank.  Click the delete 
button to delete the unit.  After the unit is deleted, select the “Restart” option from the “File” menu.  
This will cause the system to reload the screen layout and repaint it. 

The printer does not print a graphics image or reports.  What should I check? 
The WinSen Site Graphics uses the same printer and driver as the computer.  Check the printer that is 
set as the default.  Next check the printer cable between the computer and the printer to make sure 
that it is securely plugged into the printer ports.  If the printer still does not work, disable the site 
graphics output option and try printing for another windows program and test the printer again. 

The unit status is not the painted the correct color.  What should I check? 
Check the color legend to verify the defined status color.  Verify the unit’s status in Winsen Property 
Manager.  Force the graphics display to be repainted, using File|Restart in site graphics. 

How do I clear a tenant’s on-site status when they have tailgated out of the 
facility, and did not use the exit keypad? 
This requires that the “Clear On-Site Tenants/Auto-Re-Arm” feature in WinSen Sentinel is turned on.  
When this feature is on, all tenant’s on-site statuses will be cleared at the end of the designated time 
zone’s hours.  To enable this feature, go to Maintenance|Setups in WinSen Sentinel.  
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Appendix B – Installing Dual Video Driver 
Installation 
Install cards as per included instructions. (Must be compatible.) 

Install Driver and follow on-screen directions.  A message will appear on secondary screen that states, 
“If you can read this, Video adapter is working properly.” 

Enabling the Second Monitor 
Open Control Panel, then click on Display Properties, then the Settings tab.  The following dialog box 
will be displayed: 

 

Click on the picture representing the 2nd monitor.  A message will appear asking, “Do you wish to 
enable?”  Answer yes, then click on “Apply.”  Choose correct video cards from “Display” drop-down 
list.  The secondary monitor will appear as a green desktop.  The desktop area should now extend 
from the primary monitor, through the secondary monitor.  When monitors are positioned as shown in 
the dialog box, the mouse will move the cursor from one monitor to the next, and back.  Both 
monitors combined will act as one.   

To use the secondary monitor independently, minimize the screen to be used.  Click and hold the left 
mouse button on the minimized screen and drag to secondary monitor.  Restore the screen.  Both 
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monitors will now operate as two individual monitors, with the mouse still working as described 
above. 

The recommended color settings are High Color 16 bit, or 256 color. 
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Appendix C – System Diagrams 
One Computer with one monitor 

 
 
 
 
  
 

 
 
Master Computer Monitor  

Software installed in addition to Site Graphics: WinSen Property Manager or WinSen Sentinel 

One Computer with two monitors 
 

 

 

 

 
Master Computer Monitor 1 Monitor 2 

Software installed in addition to Site Graphics: WinSen Property Manager or WinSen Sentinel, 
Appian Graphics dual output video driver. 

 

Two Computers with Networked WinSen Sentinel  
 
                                             
       Monitor     Monitor 
 
Access Control 
 

Data line 
 

Network Server    Work Station 
 

Software installed on the Server computer in addition to Site Graphics: WinSen Property Manager 
and WinSen Sentinel.  Software installed on the Work Station computer: Site Graphics. 
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Appendix D – Layout Creation using Microsoft Paint  
Introduction 

Sentinel Systems now offers our customers the choice to develop the WinSen Site graphics layout on their 
own.  Sentinel Systems presents a step-by-step approach to completing the graphics layout and producing the 
underlying database.  In addition, Sentinel Systems provides templates of unit sizes to facilitate the graphics 
layout creation process.  These unit templates are included with all WinSen installation media beginning with 
version 2.7 or greater or can be downloaded from the Sentinel Systems website at www.SentinelSystems.com.  
Open your favorite browser and navigate to the WinSen Site Graphics for Windows page on our website and 
click the Download Site Graphics Unit Templates.  Save the self extracting zip file to your WinSen 
installation folder. 

Paint and it’s Menu Items 
Microsoft Paint is a bundled graphics program that is installed when the Windows operating system is 
installed on a PC.  Paint can be used to create many different graphics images as well as labels.  The opening 
screen, menus and tools are displayed below. 
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                                                  The Paint Main Menu    

 

  The Paint Tool Bar                    The Paint Erase Tool Box          The Paint Line Tool Box       

    

                       The Paint Color Bar                                                 The Paint Color Palette 

                                     

                                                              The Paint Active Color Box                              

 

 

                                                Foreground over Background 

Calculations to Scale the Site Graphics Layout   
The first step is to determine the scale of the site graphics layout using the drawings or blueprints of the site.  
Use the following formula to create the layout: 

• The number of feet measured horizontally times 2 plus 40.  This calculation equals feet measured 
horizontally.  The additional 40 feet will be the right and left side layout borders. 

• The number of feet measured vertically times 1.6 plus 60. This calculation equals feet measured 
vertically.  The additional 60 feet will be the top and bottom layout borders with extra room on the 
top for the site name if desired. 

Both figures should now be thought of as pixels when creating the layout, as the area of the layout will be in 
pixels rather than feet. 

Important Note:  The Site Graphics layout is limited to no more than 2184 for the X coordinate and 
2184 for the Y coordinate.  Therefore, the maximum number of pixels either across or down should 
be no more than 2184 for either measurement. 

If a site has a building that is longer or wider than either measurement the Sentinel Engineering 
Department suggests creating the building in halves either side by side or bottom and top. 
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Scaling the Site Graphics Layout   
►   If you make a mistake, click Edit>Undo! 
1. Click Start>Programs>Accessories>Paint.  This will launch the Windows Paint program as it appears 

below.  This is the software program that will be used to create the site graphics layout. 
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2. On the Paint Main Menu, click Image>Attributes.  The Attributes dialog box will appear as shown 
below. 

       
 

3. Enter the Width (horizontal) value as calculated in the proceeding section. 

4. Enter the Height (vertical) value as calculated in the proceeding section. 

5. Click Pixels in the units section. 

6. Click Colors in the colors section. 

7. Click OK.  The site layout is now scaled and prepared for unit insertion. 

8. Click File>Save As. The Save As dialog box will appear. 

9. Click the Save As drop down box. 

10. Click C: representing the local hard drive.  

11. Scroll to the right and locate the WinSen folder then double click. Note that if WinSen was installed into 
a different folder, this folder is where the file is to be saved. 

12. Enter the name panel in the File Name box. 

13. Click the Save as type drop down box and select the 24-bit bitmap (*.bmp, *.dib) entry. 

14. Click the Save button. 

Creating a Desktop Shortcut to the Layout   
1. Click Start>Find>Files or Folders. The Windows Find:All Files dialog box will appear. 

2. In the Named box type panel.bmp. 
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3. In the Look in box set the drive letter to C: (indicates the local hard drive).  This is done by clicking the 
Browse button on the Find dialog box and clicking the c: icon. 

4. Check the Include subfolders checkbox. 

5. Click the Find Now button.  Windows will now search the entire hard drive for this file.  The customer 
will see the aqua blue magnifying glass spin in a circle.  Windows will also display the message “There 
are no items to show in this view”.  This message will display until the file is found or the search has 
ended. 

6. In the event that the Find dialog box has found the target file, that target file will replace the “There are 
no items to show in this view” message.  Note that any file can be found using the above steps.  In the 
event a file name is not known, the search can be widened using patterns and wildcards. 

7. Highlight the panel file.  

8. Click the right mouse button.  A small menu will appear. 

9. Highlight Create Shortcut then click the left mouse button. 

10. A message box will appear as below: 

 

 
 

11. Click the Yes button.  A convenient, time saving shortcut to panel will be placed on the desktop. 

Placing The First Unit On The Site Graphics Layout   
►   If you make a mistake, click Edit>Undo! 

1. Click View>Zoom>Large Size.  This will magnify the layout for easier unit insertion. 

2. Click Edit>Paste From.  The Paste From Dialog Box will appear. 

3. Click the Look In drop down box. All available file folders will show. 

4. Move the up/down scroll box downwards.  

5. Find, and then double-click the WinSen folder or the WinSen install folder.  The folder will open and 
some scrolling may be necessary to find the units templates.  The following names are examples of the 
unit templates:  10x15Vertical, 5x10Horizontal, and 5x5Square. 

6. Refer to the site blueprint.  Find the appropriate unit template that represents the top, leftmost unit. 
Provided unit templates are based on multiples of 5 and 6 feet.  
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7. Highlight your selection, and then click Open.  The selected unit will appear in the top left corner of the 
layout.  The unit will have a thin broken line around all four sides.  This shows the unit as being the 
current, active unit. 

  

 
8. Point at the unit. The mouse pointer will become a four (4)-arrow cursor. 
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9. Press and hold the left mouse button.  Drag the unit into position by moving the mouse downwards and 
towards the right, approximately ½ to ¾ of an inch from the left edge, and 1½ to 1¾ inches from the top 
edge.  Note that the amount of border space created by the initially placed unit will vary depending on the 
layout of the site 

 

 
 

10. Release the left mouse button.  The unit is in position.  If the positioning of the initial unit is satisfactory, 
move the mouse pointer away from the unit and click the left mouse button once.  This will lock in the 
placement of the unit.   

IMPORTANT NOTE:  The placement of the first unit determines the placement of all other units 
on the layout.  This placement is critical to the success of the project! 

11. If the placement of the first unit is satisfactory, move on to step 13 of this section. 

12. If the placement of the first unit is not satisfactory, click Edit>Undo.  This will remove the unit from the 
layout.  Redo steps 2 through 11 until the initial unit placement is satisfactory. 

13. Click File>Save to save the layout. 
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Placing Subsequent Units On The Site Graphics Layout   
►   If you make a mistake, click Edit>Undo! 

1. If necessary open the graphics image.  Double click the panel icon located on the desktop.  This will load 
the panel layout into Windows Paint to continue the unit insertion process. 

2. Click View>Zoom>Large Size.  This action will magnify the layout for easier unit insertion. 

3. Click Edit>Paste From.  The Paste From Dialog Box will appear. 

4. Click the Look In drop down box. All available file folders will show. 

5. Move the up/down scroll box downwards.  

6. Find, and then double-click the winsen or the installation folder.  The folder will open and some scrolling 
may be necessary to find the unit templates.  

7. Refer to the site blueprint.  Find the appropriate unit template that represents the next bordering unit either 
immediately to the right or below the previously placed unit. 

8. Highlight that selection, and then click Open.  The selected unit will appear in the top left corner of the 
layout.  The unit will have a thin broken line around all four sides.  This shows the unit as being the 
current, active unit. 
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9. Point at the unit.  The mouse pointer will become a four (4)-arrow cursor. 

10. Press and hold the left mouse button.  Drag the unit into position, either to the right or under the 
previously placed unit.  

11. Release the left mouse button.  The unit is in position.  If the positioning of this unit is satisfactory, move 
the mouse pointer away from the unit and click the left mouse button once.  This will lock in the 
placement of the unit.   

12. If the placement of this unit is not satisfactory, click Edit>Undo.  This will remove the unit from the 
layout.  Redo steps 3 through 11 until the unit placement is satisfactory. 

13. Continue inserting units (steps 3 through 12) until all units have been placed.   

14. Click File>Save to save the layout after every two units have been inserted. 

15. Execute the section Creating a Backup Layout regularly as the graphics image becomes larger and more 
detailed. 

Unit Placement Examples 
 
 
Units are positioned correctly                                                     Units are positioned incorrectly 

The inside borders overlap                                                          Inside borders touch but do not overlap 
                                           
 
 

 
Units are positioned incorrectly                                                  Units are positioned incorrectly 
Units are not connected                                                               Units overlap and are not aligned 
Horizontal borders do not overlap  
                                                           

Creating a Backup Layout 
An important step to protect the time and effort put into the Site Graphics Layout is to create a 2nd  panel.bmp 
in case of a system failure or a mistake that may be uncorrectable. Execute the following steps to create the 
2nd copy of panel.bmp. 

1. On the Paint Main Menu, click File>Save As. 

2. In the File Name box type Copy of panel.bmp.  This will place a Copy of panel.bmp on the desktop. 
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Typical Multiple Unit Placement Example 
 

 
 

In the above example, magnified during the unit insertion process, a typical storage facility is shown viewing 
the northwest corner of the facility.  The top row of units are 5 x 10 vertically positioned units running from 
left to right.  Underneath, the single vertical line on the left represents the back perimeter of the facility and 
the walkway/driveway running towards the right.  Additionally below, a single and double row of 5 x 10 
horizontally positioned units with the entrance doors on the east then east and west respectively are shown.  
Note the difference between the vertical 5 x10 and the horizontal 5 x 10 units.  Moving the scroll bars left to 
right or up and down will show the remainder of the facility, entrance gates, office/residence and of course the 
other storage units. 

To load Site_Example into Paint execute the following steps. 

1. Click File>Open.  The open dialog box will appear. 

2. Click the Look In drop down box.  Double-click the local hard drive (c:) and the available folders will 
appear. 

3. Locate the Winsen folder or the winsen installation folder and double-click the folder.  The contents of 
this folder will appear. 

4. Locate Site_Example and highlight the file. 

5. Click Open.  The file will open into Paint. 
 

Using the Paint Erase Feature to Create Walkways  
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In the above example, a site entrance driveway/walkway will be created using the Erase Tool in Windows 
Paint. The two 5 x 10 vertically positioned units immediately to the top or north of the leftmost walkway will 
be erased creating the driveway/walkway of the facility.  Execute the following steps: 

Open Site_Example and execute the following steps: 

1. Click the Erase Tool.  This symbol is the yellow eraser on the tool bar on the left side of the form. 

2. Click the smallest sized eraser tool to allow complete control. 

3. Hold the left mouse button down and move the erase tool over the inside area of both 5 x 10 units as 
well as their adjoining border or wall to erase the black and gray coloring. 

4. Release the left mouse button.  The driveway/walkway will be created as seen in the graphic below. 
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5. If the results are not satisfactory, click Edit>Undo.  The action will be reversed and steps 1 through 4 
should be redone. 
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Creating Non-Standard Unit Sizes – Method 1 
The WinSen Site Graphics unit templates are based on a 5 foot or 6 foot units.  In some cases unit sizes other 
than those included unit templates are needed.  The following example explains method one used to create the 
differently sized units. 

 

       
 

In this example, the top unit in the leftmost column of horizontal units will be subdivided creating 2 each 5 x 
5 units.  The line tool in Paint will be used to create this division.  Execute the following steps: 

Open the Site Example file and execute the following steps: 

1. If desired, click View>Zoom>Show Grid.  The grid will provide a measurement tool to locate the 
halfway point of the top border.  Repeat this step to remove the grid.  

2. Click the Line Tool.  The cursor will become a square cross. 

3. Position the cursor on the top border of the top unit of the leftmost column halfway between the left and 
right walls of the unit. 

4. Hold the left mouse button down and drag the cursor to the bottom or south wall of the unit.  As the 
cursor is moved, a line will form subdividing the unit. 

5. When the line is complete, release the left mouse button. The results should equal the graphic below. 
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6. If the results are not satisfactory, click Edit>Undo.  The action will be reversed and steps 2 through 5 
should be redone. 
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Creating Non-Standard Unit Sizes – Method 2 
The WinSen Site Graphics unit templates are based on a 5 foot or 6 foot units.  In some cases unit sizes other 
than those included unit templates are needed.  The following example explains the 2nd method used to create 
the differently sized units. 

 

       
 

In this example, the top left unit in the leftmost column and unit beneath that unit will be combined to create 
an “L” shaped unit, sized 5 x 15. A combination of the Paint Erase and Color Fill tools will be used.   

1. Click the Erase Tool.  This symbol is the yellow eraser on the tool bar on the left side of the form. 

2. Hold the left mouse button down and move the erase tool over the bottom wall of the leftmost 5 x 5 unit 
in the leftmost column and remove the wall.  A white erased area will remain and the “L” shaped unit will 
be created. 

3. Release the left mouse button.  The results should be somewhat equal to the graphic below: 
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4. Click the Fill with Color Tool on the tool bar on the left hand side of the form.  This is the paint bucket 
icon. 

5. Left mouse click the 2nd box in the top row of the Color Palette.  This is the darker shade of gray. 

6. Place the cursor over the white erased area on the site graphic layout. (the cursor now is a paint 
bucket). 

7. Left click the mouse.  The gray color will fill in the white erased area. The results should equal the 
graphic below. 
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8. If the results are not satisfactory, click Edit>Undo.  The action will be reversed and steps 1 through 12 
should be redone. 
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Creating Triangular Units 
In some cases, facilities are built on lots where the land is neither square nor rectangular.  In order to realize 
the greatest utility from the land, architects will design triangular units.  In the example below a triangular 
unit will be added to the top row on the right hand side. 

 

       
 

 

1. Scroll the layout to the right using the horizontal scrollbar to look something like the graphic above. 

2. Click the Line Tool located on the Tool Bar on the left hand side of the form. 

3. Place the cursor on the upper outside corner of the border of the rightmost vertical unit of the top row. 

4. Hold the left mouse button down and drag the mouse at a 90-degree angle or to the right creating a 
solid black line.  The length of this line is not important as the excess can be erased using the eraser tool. 

5. Release the left hand mouse button. 

6. Place the center of the cursor on the lower outside corner of the border of the rightmost vertical unit of 
the top row. 

7. Hold the left mouse button down and drag the mouse at a 45-degree angle or upwards and to the right 
creating a black line.  The length of this line is not important as the excess can be erased using the eraser 
tool. 

8. Release the left hand mouse button.  The new unit should appear as in the graphic below. 
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9. Click the Erase Tool and erase the excess horizontal and 45 degree lines. 

10. Click the Fill With Color Tool.  This is the paint bucket on the Tool Bar. 

11. Left mouse click the 2nd box in the top row of the Color Palette.  This is the darker shade of gray.  

12. Place the cursor over the white triangular area on the site graphic layout. (The cursor now is a paint 
bucket). 

13. Left click the mouse.  The gray color will fill in the white area. The results should be somewhat equal to 
the graphic below. 
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14. If the results are not satisfactory, click Edit>Undo.  The action will be reversed and steps 1 through 11 
should be redone. 

15. Click File>New.  This will close Site_Example and abandon the previous practice examples. 
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Working with Multiple Buildings 
Start Paint and open the Site_Example file. 

Many sites have multiple buildings and/or floors.  Creating theses buildings or floors on the layout follows the 
same process as inserting the first and subsequent units.  In the example below a 2nd  and 3rd buildings have 
been created.  They have been placed the same distance from the top and left borders respectively.  The grid 
display was used to insure the proper distance from the left and top borders.     Note that the layout has now 
been sized in the normal view.  

 

 
 

 

 

 

 

 

 

 

 

 

 



48  ••••  Appendix D – Layout Creation using Microsoft Paint Appendices 

Moving Buildings  
Start Paint and open the Site_Example2 file. 
 

In some cases it may be necessary to move a building either left/right or up/down.  In addition, buildings at a 
facility may be built at angles to one another.  In the next example one building will be moved then set at an 
angle to another.  See the graphic below. 

 

 
The lower building on the left will be repositioned to the lower right of the left hand building.  Execute the 
following steps. 

1. Click the Select Tool  (the rectangle above the paint bucket) on the Tool Bar on the left hand side of the 
form.   

2. Place the cursor to the upper left of the lower building, and then hold the left mouse button. 

3. Drag the cursor to the right and downwards creating a square around the entire building.  This is referred 
to as selecting the building.  

4. Release the left mouse button.  See the graphic below. 
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5. With the selection made, point at the building.  The cursor will become a four-headed arrow. 

6. Depress and hold the left mouse button and drag the building upwards and to the right to the desired 
position then release the left mouse button.   

7. When satisfied with the new position of the building click the left mouse button.  This action will lock the 
building into place.   

8. See the graphic below. 
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9. If the results are not satisfactory reselect and drag the building into the desired position.  

10. Click File>Save to save the placement of the building. 

Rotating Buildings on the Axis 
In the following example the rightmost building will be rotated to sit at an angle with respect to the leftmost 
building.  Execute the following steps. 

1. Select the right hand building. 

2. Click Image>Stretch/Skew on the Paint Main menu.  The following dialog box will appear. 
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3. In the Skew Box enter into the Horizontal Degrees box a negative value not less than -25.  Note that a 
value less than minus 25 distorts the drawing. 

4. Enter into the Vertical Degrees box a positive value not larger than 25 but equal in proportion to the 
degrees entered in the Horizontal box.  Note that a value greater than 25 distorts the drawing. 

5. Click OK.  This action will rotate the building to the left.  See the graphic below. 
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6. Click Edit>Undo to undo the rotation. 

7. To rotate the building to the right, select the rightmost building. 

8. Click Image>Stretch/Skew on the Paint Main menu.  

9. In the Skew Box enter into the Horizontal Degrees box a positive value not larger than 25.  Note that a 
value larger than 25 distorts the drawing. 

10. Enter into the Vertical Degrees box a negative value not less than -25 but equal in proportion to the 
degrees entered in the Horizontal box.  Note that a value less than -25 will distort the draw 

11. Click OK. This action will rotate the building to the right.  See the graphic below. 
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12. If the results are unsatisfactory click Edit>Undo.  This will undo the building rotation.  Rotate the 

building again if necessary. 

13. When satisfied with the rotation of the building, click File>Save to save the placement of the building. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Setting the Background Color 
►   If you make a mistake, click Edit>Undo! 
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WinSen Site Graphics allows each unit to be color-coded to represent a unit status.  A large selection of colors 
is available for each unit status.  The background must be colored to allow the individual unit status to show 
with the greatest amount of contrast and to make the display pleasing to the eye.  The Sentinel Engineering 
Department suggests the same shade of gray used when painting units in this Site Graphics Layout Creation 
discussion.  Execute the following steps to set the background color 

1. Click the Fill with Color Tool on the tool bar on the left hand side of the form.  This is the paint bucket 
icon. 

2. Left mouse click the 2nd box in the top row of the Color Palette.  This is the darker shade of gray as 
pointed to by the arrow.  

 

3. Place the cursor over any area of the background on the site graphic layout.  

4. Click the left mouse button once. The gray color will fill the entire background.  The results should 
equal the graphic below. 

5. If the wrong fill color is selected and painted for the background, click Edit>Undo.  This will restore the 
selected background color.  
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6. If the results are satisfactory, click File>Save to save the background color. 

Labeling the Site and Buildings 
►   If you make a mistake, click Edit>Undo! 

The final step in creating the WinSen Site Graphics Layout is to label the buildings and the site itself. 
Depending on the physical layout of the site the site name can go anywhere.  Also, an area has been reserved 
at the top for the site name label.  

To get the greatest amount of contrast for the site name against the gray background, white is the suggested 
color.  Paint must be set to insert this color. Execute the following steps to setup the color. 

1. Click View>Zoom>Normal Size.  This sets the display for text insertion. 

2. Left click the white color box on the Color Palette.  The foreground color will be set to white. 

3. Right click the 2nd box in the top row of the Color Palette.  This is the darker shade of gray.  

4. Left click the text tool. 
5. Select the area to insert the site name or building label.  The text insert box should be large enough to 

contain all information such as site name, address, phone etc. 

6. Select the font and size, click bold, italic or underline if desired.  The recommended font size is 14 or 
less.  Note that each font has particular sizes unavailable in other fonts.  

7. Left click inside the text insert box. 

8. Enter the desired text.  Using the space bar and backspace keys, position the text for the greatest eye 
appeal. 

9. Left click anywhere on the layout.  This will lock in the white text.  The layout will have some 
characteristics as the graphic below. 
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10. If the desired results have not been achieved, click Edit>Undo.  This will erase the entered text, then 
repeat steps 1 through 9. 

11. If the desired results have been achieved, click File>Save.  This will save the text to the file. 

Renaming the Original Layout    
The panel.bmp file is finished and now must be renamed to prepare it to function with the Site Graphics 
program.  Execute the following steps: 

1. Click File>Save As. The Save As dialog box will open. 

2. In the File Name box type “panel.pcx”.  Note, the double-quotes on either side of the file name must be 
included to save the file correctly. 

3. Click Yes to acknowledge the replace file message box as seen below. 

 
 

4. Close Paint. 
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Numbering the Layout 
The WinSen Site Graphics layout is now ready for numbering.  Each created unit will be assigned a unit 
number, which will match the WinSen database. Execute the following steps. 

1. Click Start>Programs>WinSen>Winsen Property Manager.  This will launch WinSen Property 
Manager. 

2. Click Main>Reports and Graph Menu.  This will open the Report and Graph Menu. 

3. Locate the Unit Listing Report and click to highlight. 

4. In the Output section click printer. 

5. Click Print Selections.  The Unit Listing Report will generate and print. 

6. Click Cancel to close the Reports and Graph Menu. 

7. Click Special>WinSen Site Graphics.  This will open the layout into the Site Graphics program. 

8. Click the first unit.  The unit color will change to red and the following dialog box will appear. 

Important Note:  If the red color bleeds into other units or the background the layout must be 
modified.  If the unit is not fully closed the color will bleed throughout the drawing.  Reopen the 
saved panel.bmp and correct the mistake. Then rename panel.bmp to panel.pcx 

 

                                     
 

 

9. Click the Yes button, and the following dialog box will appear. 

 



58  ••••  Appendix D – Layout Creation using Microsoft Paint Appendices 

 
 

10. In the Enter Unit box enter the number of this unit.  This entry must match the unit number on the 
WinSen Unit Listing report.  Note that all units must have a unit number. 

11. In the Description box enter the unit number or character(s) that is to be displayed on the site graphics 
screen. 

Important Note: Small sized units such as 5 x 5s and 5 x 10s have little area to hold unit numbers.  
For instance, if the number 1210 does not fit, it can be shortened to 210 or 10. 

Important Note: The description box for small units in rotated buildings should be left blank, as the 
placement of the unit numbers is uneven. This may cause units to bleed color into others. 

Important Note: The description box for oddly shaped units should be left blank as the placement of 
the unit numbers may overlap unit borders. This may cause units to bleed color into others. 

Important Note:  Some horizontal units are too small to hold the unit number. This may cause units 
to bleed color into others.  It is recommended that if the unit is smaller than a 10 x 10 the description 
for the unit should be left blank. 

12. Click OK.  The unit color will change to show the current status of this unit.  Verify this by comparing 
the unit’s status on the Unit Listing Report to the coloring of the unit. Click Configuration>Colors on 
the site graphics main menu.  If the unit’s status is correct continue numbering the other units on the 
layout repeating steps 8 through 11. 

13. To save the unit numbering, exit WinSen Site Graphics.  
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The Finished Layout 
The finished example layout is shown below.  The unit statuses are current as supplied by WinSen Property 
Manager.  The coloring of the units are WinSen Site Graphic default colors excluding the royal blue that 
represents vacant units. 

 

 
The Sentinel Systems Corporation hopes you’ve enjoyed creating your site graphics layout and expects 
it to enhance revenues and be a benefit to your operation. Should you have any questions feel free to 
call our Support Department at 1-800-456-9955.     
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